Normal Topic Ремонт Marshall Valvestate 20 (Прочитано 861 раз)
razorgolf
Разбирающийся
****
Вне Форума


GTLab - forever!

Сообщений: 1097
Местоположение: Москва
Зарегистрирован: 02.09.2006
Re: Ремонт Marshall Valvestate 20
Ответ #20 - 27.12.2021 :: 17:34:42
Post Tools
Цитата:
Может, где-то в нутрянке оборвалось/замкнулось, и усиливались пульсации питания (если не от батарейки), или просто резко возрасло потребление тока, и фильтр на питании уже не справлялся...

Звуковых карт от батарейки пока не видел. Улыбка
Питание - там импульсник, общее потребление по цепям питания ОУ в покое где-то 100мА, но оттуда же питается ушник, а он может наверное столько же взять, так что маловероятно, питание +-14в.
Как в комбе, не знаю, там питание от трансформатора, возможен и Ваш сценарий.

Моя же версия - что-то нарушено во входном каскаде(воздействие же было на него, причём только на один вход), в результате исчезла симметрия и подавление синфазной помехи. А т к там полевик, то вход оказался оторван то земли, вот и наводится на него что-то.

Вообще 072-й - забавный ОУ. У меня и приятеля одинаковые комбы, где петля сделана как раз на 072-х. У меня он уже лет 15 нормально работает, даже лампы ещё не менял(редко используется). А у него с самого начала была хрень, минут через 10 после включения медленно исчезал звук. Долго искал, нашёл.
Вход ОУ не имеет подтяжки к земле. Перед ним конденсатор, подключенный к делителю после тонстека. Не знаю, почему так намудрили, но повторюсь, мой работает нормально.
Впаял ему со входа 072-го на землю 1.5М и всё стало нормально. То ли утечка заряжает конденсатор, то ли ещё что, не знаю.
  
Наверх
 
IP записан
 
 
  « Главная ‹ Раздел Наверх этой страницы